Bug reports

More
3 years 1 month ago - 3 years 1 month ago #2166 by bear_ukraine
bear_ukraine created the topic: Bug reports
Hi.

As it is beta version I propose to inform here about all bugs.

The 1st one is:
PLG_KUNENADISCUSS_LINKONLY - this is shown instead of usual text. U can find it in the attachment.
Attachments:
Last Edit: 3 years 1 month ago by bear_ukraine.
The following user(s) said Thank You: admin

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago - 3 years 1 month ago #2169 by bear_ukraine
bear_ukraine replied the topic: Bug reports
I cant push this element to work.

What I did:
1. In Zoo added this element to my Type and made necessary settings (in the attachment File 1)
- 23 is ID of Zoo category and 16 is ID of Kunena category.
2. Than added to a proper position of Template (file 2)
And as a result nothing happend.

What did I miss?
Thanks.

Edited: Additionaly I installed native Kunena Discuss plugin 3.0.7 in order to avoid the situation when I set up Zoo Element in a wrong way, but no, Kunena Discuss pluging works ok with Joomla articles, with the same settings as Zoo element (except that point where I used ID of Joomla's category) .
Attachments:
Last Edit: 3 years 1 month ago by bear_ukraine.

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #2210 by admin
admin replied the topic: Bug reports
Use Kunena Topic ID. Kunena Category not support yet.

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago - 3 years 1 month ago #2211 by bear_ukraine
bear_ukraine replied the topic: Bug reports
Are you talking about tag {kunena_discuss:"Topic_ID"}?

I have spent half an hour trying different ways to push this tag to work - I got this tag as a simple text instead of comment form.
"Allow Custom Topics" set to "Yes".

P.S Checked also native Discuss plugin - the tag works ok in Joomla's native articles.

Edited: I found that if I switch to "nothing" the "Show on Other Pages" option in native plugin then there is no comment form in Joomla articles. I want to notice that there is no this option in Zoo plugin.

"Show Debug Information" "Yes" also shows nothing in Zoo, however in Joomla Articles it shows lots of stuff. (I remember it is beta, but as u said Topic ID must work, but I cant make it workable).
Last Edit: 3 years 1 month ago by bear_ukraine.

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago - 3 years 1 month ago #2214 by bear_ukraine
bear_ukraine replied the topic: Bug reports
I found how it works) When edit an Item in Zoo (App-Items), there is a field from Zoo Kunena Discuss Element. It was needed to put there just 1 number - Kunena's Topic ID :)

Thank for the implementation of the basic function!
Hope we will see the category mapping function with auto creating a new topics soon, because it is very important feature.

Have a nice day.
Slava Ukraine!
__________________

Edited: Chrome shows error:
GET http://******.com/media/zoo/elements/kunenadiscuss/assets/images/comment.gif 404 (Not Found)
Last Edit: 3 years 1 month ago by bear_ukraine.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #2246 by fierystorm
fierystorm replied the topic: Bug reports
Hello!
we will see the category mapping function with auto creating a new topics soon?

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #2249 by admin
admin replied the topic: Bug reports
Soon...

Please Log in or Create an account to join the conversation.

2Checkout.com is a worldwide leader in online payment services