MyZooItems plugin for Community Builder updated to v.2.1.0

on Wednesday, 11 January 2017. Posted in Releases

a big update

MyZooItems plugin for Community Builder updated to v.2.1.0
In this update fully rewrited the plugin to underlying CB 2.1.0 Framework.
IMPORTANT: You need to have the ZOO => 3.3.x installed for the plugin to work.
 
 

Leave a comment

Please login to leave a comment.

2Checkout.com is a worldwide leader in online payment services